Back to overview
Downtime

Wealthbit planner app unavailable

Apr 23 at 09:28pm SAST
Affected services
Wealthbit Planner

Resolved
Oct 17 at 06:04pm SAST

Our infrastructure providers services have been restored and we are fully functional again.

Updated
Oct 17 at 06:00pm SAST

Our infrastructure provider is experiencing issues with their network affecting our services. We're investigating and will keep you updated.

Updated
Apr 24 at 06:38am SAST

We have recovered from the infrastructure outage with no lasting effects and have improved our service monitoring for earlier warnings.

Created
Apr 23 at 09:28pm SAST

We're experiencing an infrastructure outage from our provider and are working to resolve the issue.