Back to overview
Downtime

Wealthbit planner app is unavailable

Jan 21 at 01:25pm SAST
Affected services
Wealthbit Planner

Resolved
Jan 21 at 01:54pm SAST

Issue is resolved and all systems are available.

Updated
Jan 21 at 01:36pm SAST

We have identified the issue and submitted a patch. We are now performing availability checks and some clients should already be able to connect.

Created
Jan 21 at 01:25pm SAST

We're experiencing an infrastructure issue with our provider and are investigating the cause.